Webots

Webots

Interest Group Board Entries

Olivier Michel's picture
1 year 4 months ago
 

We are organizing a robot programming challenge called "NAO race" based on Webots which may be interesting for Shanghai lecture students. Let me quickly introduce it...

The goal is to program a NAO robot in Python to walk (or run) as fast as possible on a 10 meters race. There no need to install Webots as it runs in the cloud from your web browser (Firefox or Chrome):

https://www.cyberbotics.com/nao_race

We are partnering on this even with The Construct (a new company offering robot simulations in the cloud). They will award the competitor achieving the best performance with a round-trip to Hawaii!

http://contest.theconstructsim.com

It's a great opportunity to demonstrate a nice robotics achievement.
The contest is open now and will close on December 31th.

Cheers,

-Olivier



Olivier Michel's picture
4 years 4 months ago
 

Hi,

We just released Webots 7.0.2 that fixes a number of bugs reported in this group. You can download the new version from our web site at http://www.cyberbotics.com

-Olivier



Rusvai Tamás's picture
4 years 4 months ago
 

Hy everyone,
I have problem with the movie maker options of the webots. It create a large,slow video with low pixel ratio.
How can i make a good and small video..., or if it is impossible a small video?
Could you help me?

kind regards, Tamás Rusvai


Olivier Michel's picture
4 years 4 months ago
 

On which platform are you? Linux, Windows or Mac OS X?


Clemens Czech's picture
4 years 4 months ago
 

Hi everyone,

Webots crashed during a simulation, after I reopened it, it showed that the license is already in use and automatically deleted my "login-mail-adress" from the space in the preferences.

I rebooted my computer and now I can not access webots anymore.

Everytime I start it, a window saying "No Email defined to connect to the internet license" appears and webots closes again.

I already deleted webots and reinstalled it, with no effect.

Is it possible to set this email adress manually in a file?

Please help me :)
kind regards, Clemens Czech


Olivier Michel's picture
4 years 4 months ago
 

This bug should be fixed in the new release of Webots 7.0.2


Jörg Meier's picture
4 years 4 months ago
 

hi there,
i have some troubles with the license of my account. when trying to activate Webots EDU, via Tools -> Preferences -> License, it says "Login: no such user: ...".
since it's the same mail address used here in shanghailectures.org, i supposed it would work, doesn't it?
maybe it's because i enrolled in this lecture a few weeks later than most students?
anyone discovered the same? thanks for help!


Tobias Klauser's picture
4 years 4 months ago
 

Hi Jörg

Did you try selecting the PRO version (I think that's the version we should be allowed using)? If it still doesn't work, please send me an e-mail (tobias.klauser@uzh.ch), so I can check with Cyberbotics.

Best regards
Tobias


Olivier Michel's picture
4 years 4 months ago
 

Yes, you should use the PRO license (and not the EDU). Please ensure also that the e-mail address you entered in the Webots Preferences (under the License tab) correspond to your Webots account: http://www.cyberbotics.com/my_account and that you can log in this account from the web site as well.

-Olivier


Jörg Meier's picture
4 years 4 months ago
 

ok, it worked with the pro version. thank you very much for your help! :)


Priscila Rey's picture
4 years 5 months ago
 

Hi

After reinstalling Webots, I can't activate my license anymore. How do I proceed best?

Thanks, priscila


Olivier Michel's picture
4 years 4 months ago
 

For the record, this issue was resolved (after some private e-mail discussion) by clicking on the red cross on your personal http://www.cyberbotics.com/my_account/profile page.

-Olivier


Manucharova Antonina's picture
4 years 5 months ago
 

Hi Olivier,
Microsoft visual C++ Runtime Library

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

Thanks!


Olivier Michel's picture
4 years 5 months ago
 

I guess you have an Intel graphics card, right? Can you tell me the exact model of it?

I would suggest you to try to update the graphics driver, as it often fixes this kind of
problem.

Finally, does the folder path in which you installed Webots contains non-ASCII characters? If so, try to install Webots in a folder path which contains only ASCII characters.

Please let me know if that helps.

-Olivier


Manucharova Antonina's picture
4 years 5 months ago
 

Hi,
I have the following problem (see the attachment). Any ideas? By now I have downloaded webot 7,but the problem persists.
Thanks!


Olivier Michel's picture
4 years 5 months ago
 

Unfortunately, your screenshot is too small (low resolution) and I cannot read the message displayed in the dialog box... Can you post a higher resolution screenshot or write the message in clear text?

-Olivier


Zsolt Burger's picture
4 years 5 months ago
 

Hi,

Why do I get this error message(see the attachement)? When I try to license webots?

I can't build the dog controller then.

Regards,
Zsolt


Olivier Michel's picture
4 years 5 months ago
 

Zsolt,

Can you try to switch from "Webots EDU" to "Webots PRO" under the License tab of the Webots Preferences? That should fix the problem. If not, please let me know.

-Olivier


Zsolt Burger's picture
4 years 5 months ago
 

Hi Olivier,

It is working now, thanks:)

Zsolt


Olivier Michel's picture
4 years 5 months ago
 

Hi,

We just released Webots 7!

All the ShanghAI lecture students (and teachers) can use this new version (instead of the beta) using their existing account (same e-mail address and password). You can download Webots 7.0.1 from http://www.cyberbotics.com/download/

Don't hesitate to post any feedback on this Interest Group.

Best regards,

-Olivier



Pages

Creative Commons License